Katla

User Generated Content Theme

Advanced Custom Fields upgrade to 5.4.6

Hi there,

I was wondering with it it possible update Advanced Custom Fields plugin upgrade with Katla entegred. I'm still getting plugin update notification but I can't update on Plugin section.

The Plugin "" needs an upgrade ( -> 5.4.6). Plugin Name:
Changelog: https://www.advancedcustomfields.com/changelog Current Plugin Version: New Plugin Version: 5.4.6 Severity: Warning Status New You need to upgrade "" to the newest version to ensure you have any security fixes the developer has released.

Please sign in to view comments for this topic