Opal

Multi Preset Responsive WordPress Theme

Warnings when adding the "Bluthemes - Posts" widget

Hello!

When I add the "Bluthemes - Posts" widget to my blog, I keep getting the following warning messages (although the content is displayed properly):

Warning: array_filter() expects parameter 1 to be array, string given in /mounted-storage/home130/sub011/sc86166-ETSS/ericthebusinessanalyst.com/blog/wp-content/themes/opal/core/widgets/blu_posts.php on line 182

Warning: array_map(): Argument #2 should be an array in /mounted-storage/home130/sub011/sc86166-ETSS/ericthebusinessanalyst.com/blog/wp-content/themes/opal/core/widgets/blu_posts.php on line 182

How can I fix this?

Thanks in advance.

Eric

Please sign in to view comments for this topic